Browse Source

fix drone tests failing on pre-mod Go versions.

master
Gisle Aune 2 years ago
parent
commit
7d17bb6ad3
  1. 4
      .drone.jsonnet

4
.drone.jsonnet

@ -7,7 +7,7 @@ local Pipeline(version, mod) = {
name: "test",
image: "golang:" + version,
commands: [
if mod then "go mod download" else "go get",
if mod then "go mod download" else "go get -t",
"go test -v ./...",
"go test -bench ./..."
]
@ -23,4 +23,4 @@ local Pipeline(version, mod) = {
Pipeline("1.10", false),
Pipeline("1.9", false),
Pipeline("1.8", false),
]
]
Loading…
Cancel
Save